Для подключения к службам Microsoft 365 потребуется Outlook 2013 SP1 (с последними исправлениями) и более поздние версии

  • Категория: Microsoft
  • Дата: 21-09-2021, 18:51
  • Просмотров: 1 441

Компания Microsoft опубликовала пост в блоге, чтобы напомнить пользователям о предстоящих требованиях к минимальной версии для подключения Outlook for Windows к службам Office 365/Microsoft 365. С 1 ноября 2021 года только Outlook 2013 Service Pack 1 (с последними исправлениями) и более поздние версии смогут подключаться к службам Microsoft 365. После этой даты несколько популярных версий Outlook, включая версии Outlook 2007, 2010 и версии Office 2013, более ранние, чем 15.0.4971.1000, не смогут подключаться к службам Microsoft 365/Office 365.

Microsoft блокирует старые версии Outlook по следующим причинам:

• Поддержка базовой проверки подлинности прекращается, чтобы повысить безопасность Microsoft 365, полагаясь на современные протоколы проверки подлинности, которые не только более безопасны, но также обеспечивают соответствие и контроль политик, которые помогут вам управлять своими данными;
• Microsoft работаем над добавлением поддержки HTTP/2 в Microsoft 365. HTTP/2 — это полнодуплексный протокол, который уменьшает задержку за счет сжатия заголовков и мультиплексирования запросов. Если говорить про обслуживание, то Microsoft сможет лучше расставлять приоритеты для запросов и более эффективно передавать данные клиентам;

Узнать другие подробности можно здесь.
Илья Источник:
mspoweruser.com
  • +2



  • Комментарии
  • ВКонтакте
  • Facebook
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Пользователи онлайн
Всего на сайте: 26
Пользователей: 0
Гостей: 26
Роботы: Yandex Google
+0  
Новостей: 15204
+0  
Комментариев: 39469
+0  
Пользователей: 10102